<!DOCTYPE html>
<html lang="en-US" data-geo="{&quot;country&quot;:&quot;US&quot;,&quot;region&quot;:&quot;VA&quot;,&quot;metro&quot;:&quot;511&quot;,&quot;zip&quot;:&quot;20149&quot;,&quot;airport&quot;:&quot;IAD&quot;}">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>What This Doctor Says You Should Do Before You Travel Out Of The Country | TravelAwaits</title>
<meta name="description" content="Before you plan your next big adventure, make sure to read about these important things to do from a doctor." />
<link rel="canonical" href="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What This Doctor Says You Should Do Before You Travel Out Of The Country" />
<meta property="og:description" content="Before you plan your next big adventure, make sure to read about these important things to do from a doctor." />
<meta property="og:url" content="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/" />
<meta property="og:site_name" content="TravelAwaits" />
<meta property="article:publisher" content="https://www.facebook.com/TravelAwaitsNow/" />
<meta property="article:author" content="https://www.facebook.com/beingfunctional" />
<meta property="article:published_time" content="2022-12-12T14:04:00+00:00" />
<meta property="article:modified_time" content="2022-12-11T17:25:16+00:00" />
<meta property="og:image" content="https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-fb.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Basima Williams, DO" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TravelAwaitsNow" />
<meta name="twitter:site" content="@TravelAwaitsNow" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Basima Williams, DO" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="preload" fetchpriority="high" href="https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-800x800.jpg" as="image" imagesrcset="https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-800x800.jpg 800w, https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-300x300.jpg 300w, https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-768x768.jpg 768w, https://upload.travelawaits.com/ta/uploads/2022/12/doctors-travel-advice-400x400.jpg 400w" imagesizes="(max-width: 800px) 100vw, 800px">
<link rel='preconnect' href='https://securepubads.g.doubleclick.net' />
<link rel='preconnect' href='https://c.amazon-adsystem.com' />
<link rel='preconnect' href='https://www.googletagmanager.com' />
<link rel='preconnect' href='https://cdn-magiclinks.trackonomics.net' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://upload.travelawaits.com' />

<link rel="preload" href="/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0" as="style">
<link rel="preload" href="/wp/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" as="style">
<link rel="preload" href="/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4" as="style">
<link rel="preload" href="/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=63e30b2e7dd93429c536" as="style">
<link rel="preload" href="/wp-content/themes/travelawaits/css/style.css?ver=90f22c6205eaad0600e4" as="style">
<link rel="preload" href="/wp-content/themes/travelawaits/css/print.css?ver=fcc5a9342d29a9a850a8" as="style">
<link rel="preload" href="/wp-content/plugins/super-socializer/css/front.css?ver=7.13.41" as="style">
<link rel="preload" href="/wp-content/plugins/quillt/assets/goldsmith/goldsmith.css?ver=fbd8a241756e30a320f4" as="style">
<link rel="preload" href="/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" as="script">
<link rel="preload" href="/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script">
<link rel="preload" href="/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4" as="script">
<link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=909b67db6f0b6e7e9c04" as="script">
<link rel="preload" href="/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=5c28e5ee29083c813663" as="script">
<link rel="preload" href="/wp-content/plugins/quillt/assets/crawler.js?ver=78f781afc4025e2c74d8" as="script">
<link rel="preload" href="/wp-content/themes/travelawaits/js/theme.js?ver=4775cc759e460885ed0d" as="script">
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt_affiliate/blocks/affiliate-product/view.js?ver=a2084dc086475e3c76df57a399bb91b2" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/mu-plugins/quillt-mu/assets/filter_links_new_tab.js?ver=35bafd636f68802d315d" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/ads-prebid.js?ver=f6e2186486eb52f45ccb" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=b794cebf129907c55eb0" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=ef7331f1895ce0b27d38" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.41" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.41" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.41" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.41" />
<link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" />
<link rel="preload" as="script" href="https://c.amazon-adsystem.com/aax2/apstag.js" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/prebid-core.js?ver=13331e632e899fe0c328" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/consentManagement.js?ver=6eddaf1dea82f6940d87" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/consentManagementUsp.js?ver=3a743143c52485888a02" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/enrichmentFpdModule.js?ver=b92e95f8263009431354" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/fpdModule.js?ver=b64204661f80aa727bf5" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/gptPreAuction.js?ver=1ab2794543e53db7ecb5" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/priceFloors.js?ver=6342c131305bfd788f43" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/amxBidAdapter.js?ver=38874a1ca0e70b0f1691" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/appnexusBidAdapter.js?ver=e0bdc64e8e48c4231e9f" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/ixBidAdapter.js?ver=5781dd6cb277abcf5d33" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/kargoBidAdapter.js?ver=f0040a18f7a7dbf2f122" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/medianetBidAdapter.js?ver=f89a88e7b3f69ca8943a" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/nativoBidAdapter.js?ver=d589d01ca91e711e6f22" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/aolBidAdapter.js?ver=14ab76d7824411afefe3" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/pubmaticBidAdapter.js?ver=9993596995dd55f1f65e" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/sharethroughBidAdapter.js?ver=a984d016de94415931a6" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/sovrnBidAdapter.js?ver=84393b2b706b261c7aeb" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/teadsBidAdapter.js?ver=2626836e7ea6ab080d53" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/tripleliftBidAdapter.js?ver=4d5f916a2eb8e52615f5" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/vidazooBidAdapter.js?ver=83f21e35ec072be07066" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/amxIdSystem.js?ver=5709d80fb7273fe47c33" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/userId.js?ver=f368661cbeaf1fac0b0f" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/criteoIdSystem.js?ver=3dc746b811bb2db85daa" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/lotamePanoramaIdSystem.js?ver=7a2d2fa3446bda4b66c7" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/sharedIdSystem.js?ver=6aff9ca94263abe31cc6" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/unifiedIdSystem.js?ver=9b9ffce3cd1deca69f57" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/identityLinkIdSystem.js?ver=df3571d0d27da992cfba" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/id5IdSystem.js?ver=9847b8f407fbbe70cf89" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/atsAnalyticsAdapter.js?ver=5abfa5a66186a9504346" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/goldsmith.js?ver=1e9e41657b2e58e57558" />
<link rel="preload" as="script" href="https://www.travelawaits.com/wp-content/plugins/quillt/assets/google_analytics.js?ver=4c6bf5c779854d4d4bd7" />
<link rel="preload" as="script" href="https://cdn-magiclinks.trackonomics.net/client/static/v2/quillt_369dc_travelawaits.js" />
<link rel="alternate" type="application/rss+xml" title="TravelAwaits &raquo; Feed" href="https://www.travelawaits.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TravelAwaits &raquo; Comments Feed" href="https://www.travelawaits.com/comments/feed/" />
<script>(function(){window.K2=window.K2||{};window.K2.que=window.K2.que||[];})();</script><link rel='stylesheet' id='sponsored_article_banners-styles-css' href='https://www.travelawaits.com/wp-content/plugins/quillt/assets/sponsored_banner.css?ver=102eff003bec56b52eb0' media='print' onload="this.media='all';" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.travelawaits.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='print' onload="this.media='all';" />
<style id='quillt-affiliate-product-style-inline-css'>
.wp-block-quillt-affiliate-product{padding:2px}.wp-block-quillt-affiliate-product h3.title a{border-bottom:none!important;color:unset!important;text-decoration:unset!important}.wp-block-quillt-affiliate-product .badge{display:block;text-align:center}.wp-block-quillt-affiliate-product .featured-image{position:relative}.wp-block-quillt-affiliate-product .featured-image .badge{background:#000;color:#fff;font-weight:700;left:0;padding:5px 10px;position:absolute;text-align:unset;top:0;z-index:2}.wp-block-quillt-affiliate-product .price{align-items:center;display:flex;margin-bottom:10px;margin-left:auto;margin-right:auto;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content}.wp-block-quillt-affiliate-product .description{margin-bottom:10px}.wp-block-quillt-affiliate-product .description>:last-child{margin-bottom:0}.wp-block-quillt-affiliate-product .custom-fields .field{margin-bottom:10px}.wp-block-quillt-affiliate-product .custom-fields .field .name{font-weight:700}.wp-block-quillt-affiliate-product .link-button{display:block;margin-bottom:10px}.wp-block-quillt-affiliate-product.template--block h3.title,.wp-block-quillt-affiliate-product.template--image h3.title{text-align:center}.wp-block-quillt-affiliate-product.template--block .featured-image,.wp-block-quillt-affiliate-product.template--image .featured-image{margin-left:auto;margin-right:auto;text-align:center}.wp-block-quillt-affiliate-product.template--block .featured-image img,.wp-block-quillt-affiliate-product.template--image .featured-image img{display:block;max-height:450px;-o-object-fit:contain;object-fit:contain}.wp-block-quillt-affiliate-product.group-member .price{margin-left:unset;margin-right:unset}.wp-block-quillt-affiliate-product .amazon-prime-logo{display:inline-block;height:15px;-o-object-fit:contain;object-fit:contain;width:50px}.wp-block-quillt-affiliate-product .amazon-prime-logo:not(:first-child){margin-left:.5rem}.wp-block-quillt-affiliate-product .product-purchase-options{display:flex;flex-wrap:wrap;gap:10px;justify-content:center;margin-bottom:15px}.wp-block-quillt-affiliate-product .product-purchase-options .link-button{align-items:center;display:inline-flex;flex-grow:.3;justify-content:center;margin:0;position:relative;text-align:center}.wp-block-quillt-affiliate-product .product-purchase-options .link-button .button-price{border-right:1px solid;display:inline-block;margin-right:5px;padding-right:10px;text-transform:none}.wp-block-quillt-affiliate-product .product-purchase-options .link-button .button-price:empty{display:none}@media(max-width:600px){.wp-block-quillt-affiliate-product .product-purchase-options{align-items:center;flex-direction:column;justify-content:flex-start}.wp-block-quillt-affiliate-product .product-purchase-options .link-button{flex-grow:0;height:-webkit-fit-content;height:-moz-fit-content;height:fit-content;max-width:100vw;width:100%}}

</style>
<style id='quillt-affiliate-product-group-style-inline-css'>
.wp-block-quillt-affiliate-product-group.template--list li{margin-bottom:35px}.wp-block-quillt-affiliate-product-group.template--list+*{clear:both}.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--block,.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--group_item_list{clear:both;height:-webkit-fit-content;height:-moz-fit-content;height:fit-content}.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--block .title,.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--group_item_list .title{text-align:left}@media(min-width:768px){.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--block .product-image-group,.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--group_item_list .product-image-group{float:right}}.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--block .product-image-group img,.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--group_item_list .product-image-group img{display:inline-block;max-height:250px}@media(max-width:767px){.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--block .product-image-group img,.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--group_item_list .product-image-group img{display:block;margin-left:auto;margin-right:auto}}.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--block+*,.wp-block-quillt-affiliate-product-group.template--list .wp-block-quillt-affiliate-product.template--group_item_list+*{clear:both}.wp-block-quillt-affiliate-product-group.template--gallery>div{display:flex;flex-wrap:wrap;justify-content:space-between}.wp-block-quillt-affiliate-product-group.template--gallery>div .wp-block-quillt-affiliate-product.template--image{margin:0 auto 20px;max-width:25%;padding:0;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content}.wp-block-quillt-affiliate-product-group.template--gallery>div .wp-block-quillt-affiliate-product.template--image figure{align-items:center;background:rgba(0,0,0,.05);display:flex;justify-content:center;margin:0;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content}.wp-block-quillt-affiliate-product-group.template--gallery>div .wp-block-quillt-affiliate-product.template--image figure img{display:block;max-height:450px;-o-object-fit:contain;object-fit:contain}.wp-block-quillt-affiliate-product-group.template--grid>div{grid-gap:10px}@media(max-width:767px){.wp-block-quillt-affiliate-product-group.template--grid>div{-ms-grid-columns:1fr!important;grid-template-columns:1fr!important}}.wp-block-quillt-affiliate-product-group.template--grid .product-image-group .featured-image{margin-bottom:10px}

</style>
<style id='elasticpress-facet-style-inline-css'>
.widget_ep-facet input[type=search],.wp-block-elasticpress-facet input[type=search]{margin-bottom:1rem}.widget_ep-facet .searchable .inner,.wp-block-elasticpress-facet .searchable .inner{max-height:20em;overflow:scroll}.widget_ep-facet .term.hide,.wp-block-elasticpress-facet .term.hide{display:none}.widget_ep-facet .empty-term,.wp-block-elasticpress-facet .empty-term{opacity:.5;position:relative}.widget_ep-facet .empty-term:after,.wp-block-elasticpress-facet .empty-term:after{bottom:0;content:" ";display:block;left:0;position:absolute;right:0;top:0;width:100%;z-index:2}.widget_ep-facet .level-1,.wp-block-elasticpress-facet .level-1{padding-left:20px}.widget_ep-facet .level-2,.wp-block-elasticpress-facet .level-2{padding-left:40px}.widget_ep-facet .level-3,.wp-block-elasticpress-facet .level-3{padding-left:60px}.widget_ep-facet .level-4,.wp-block-elasticpress-facet .level-4{padding-left:5pc}.widget_ep-facet .level-5,.wp-block-elasticpress-facet .level-5{padding-left:75pt}.widget_ep-facet input[disabled],.wp-block-elasticpress-facet input[disabled]{cursor:pointer;opacity:1}.widget_ep-facet .term a,.wp-block-elasticpress-facet .term a{-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-ms-flexbox;display:flex;position:relative}.widget_ep-facet .term a:hover .ep-checkbox,.wp-block-elasticpress-facet .term a:hover .ep-checkbox{background-color:#ccc}.ep-checkbox{-webkit-box-align:center;-ms-flex-align:center;-ms-flex-negative:0;-webkit-box-pack:center;-ms-flex-pack:center;align-items:center;background-color:#eee;display:-webkit-box;display:-ms-flexbox;display:flex;flex-shrink:0;height:1em;justify-content:center;margin-right:.25em;width:1em}.ep-checkbox:after{border:solid #fff;border-width:0 .125em .125em 0;content:"";display:none;height:.5em;-webkit-transform:rotate(45deg);transform:rotate(45deg);width:.25em}.ep-checkbox.checked{background-color:#5e5e5e}.ep-checkbox.checked:after{display:block}

</style>
<style id='elasticpress-facet-meta-style-inline-css'>
.widget_ep-facet input[type=search],.wp-block-elasticpress-facet input[type=search]{margin-bottom:1rem}.widget_ep-facet .searchable .inner,.wp-block-elasticpress-facet .searchable .inner{max-height:20em;overflow:scroll}.widget_ep-facet .term.hide,.wp-block-elasticpress-facet .term.hide{display:none}.widget_ep-facet .empty-term,.wp-block-elasticpress-facet .empty-term{opacity:.5;position:relative}.widget_ep-facet .empty-term:after,.wp-block-elasticpress-facet .empty-term:after{bottom:0;content:" ";display:block;left:0;position:absolute;right:0;top:0;width:100%;z-index:2}.widget_ep-facet .level-1,.wp-block-elasticpress-facet .level-1{padding-left:20px}.widget_ep-facet .level-2,.wp-block-elasticpress-facet .level-2{padding-left:40px}.widget_ep-facet .level-3,.wp-block-elasticpress-facet .level-3{padding-left:60px}.widget_ep-facet .level-4,.wp-block-elasticpress-facet .level-4{padding-left:5pc}.widget_ep-facet .level-5,.wp-block-elasticpress-facet .level-5{padding-left:75pt}.widget_ep-facet input[disabled],.wp-block-elasticpress-facet input[disabled]{cursor:pointer;opacity:1}.widget_ep-facet .term a,.wp-block-elasticpress-facet .term a{-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-ms-flexbox;display:flex;position:relative}.widget_ep-facet .term a:hover .ep-checkbox,.wp-block-elasticpress-facet .term a:hover .ep-checkbox{background-color:#ccc}.ep-checkbox{-webkit-box-align:center;-ms-flex-align:center;-ms-flex-negative:0;-webkit-box-pack:center;-ms-flex-pack:center;align-items:center;background-color:#eee;display:-webkit-box;display:-ms-flexbox;display:flex;flex-shrink:0;height:1em;justify-content:center;margin-right:.25em;width:1em}.ep-checkbox:after{border:solid #fff;border-width:0 .125em .125em 0;content:"";display:none;height:.5em;-webkit-transform:rotate(45deg);transform:rotate(45deg);width:.25em}.ep-checkbox.checked{background-color:#5e5e5e}.ep-checkbox.checked:after{display:block}

</style>
<style id='elasticpress-related-posts-style-inline-css'>
.editor-styles-wrapper .wp-block-elasticpress-related-posts ul,.wp-block-elasticpress-related-posts ul{list-style-type:none;padding:0}.editor-styles-wrapper .wp-block-elasticpress-related-posts ul li a>div{display:inline}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='qc-choice-css' href='https://www.travelawaits.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' media='print' onload="this.media='all';" />
<link rel='stylesheet' id='corporate-footer-css' href='https://www.travelawaits.com/wp-content/plugins/quillt/assets/corpfooter/corpfooter.css?ver=63e30b2e7dd93429c536' media='print' onload="this.media='all';" />
<link rel='stylesheet' id='travelawaits-css' href='https://www.travelawaits.com/wp-content/themes/travelawaits/css/style.css?ver=90f22c6205eaad0600e4' media='all' />
<style id="travelawaits-fonts-montserrat-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq6R9WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq3p6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jq0N6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: italic;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUFjIg1_i6t8kCHKm459Wx7xQYXK0vOoz6jqyR6WXh0ow.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCuM73w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCvr73w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCvC73w5aX8.ttf) format('truetype');
}
</style>
<style id="travelawaits-fonts-zilla-slab-css" media="all">@font-face {
  font-family: 'Zilla Slab';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFa4ZfeM_74wlPZtksIFaj8K_1SJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Zilla Slab';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFanZfeM_74wlPZtksIFaj8CIHCZWXBy.ttf) format('truetype');
}
@font-face {
  font-family: 'Zilla Slab';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFanZfeM_74wlPZtksIFaj8CRHGZWXBy.ttf) format('truetype');
}
@font-face {
  font-family: 'Zilla Slab';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFa6ZfeM_74wlPZtksIFajo6-A.ttf) format('truetype');
}
@font-face {
  font-family: 'Zilla Slab';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFa5ZfeM_74wlPZtksIFYskZ6HOpXg.ttf) format('truetype');
}
@font-face {
  font-family: 'Zilla Slab';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFa5ZfeM_74wlPZtksIFYuUe6HOpXg.ttf) format('truetype');
}
@font-face {
  font-family: 'Zilla Slab';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/zillaslab/v11/dFa5ZfeM_74wlPZtksIFYoEf6HOpXg.ttf) format('truetype');
}
</style>
<style id="travelawaits-fonts-martel-css" media="all">@font-face {
  font-family: 'Martel';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/martel/v10/PN_xRfK9oXHga0XtYQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Martel';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/martel/v10/PN_yRfK9oXHga0XVuewahQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Martel';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/martel/v10/PN_yRfK9oXHga0XV3e0ahQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Martel';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/martel/v10/PN_yRfK9oXHga0XV5e8ahQ.ttf) format('truetype');
}
</style>
<style id="travelawaits-fonts-raleway-css" media="all">@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4WjNPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 200;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4ejMPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4TbMPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4WjMPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4VrMPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4bbLPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Pt_g8zYS_SKggPNyCgSQamb1W0lwk4S4Y_LPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvao4CP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVuEooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvoooCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVsEpYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pYCP.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/raleway/v28/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVtapYCP.ttf) format('truetype');
}
</style>
<style id="travelawaits-fonts-jost-css" media="all">@font-face {
  font-family: 'Jost';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/jost/v14/92zPtBhPNqw79Ij1E865zBUv7myjJQVG.ttf) format('truetype');
}
@font-face {
  font-family: 'Jost';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/jost/v14/92zPtBhPNqw79Ij1E865zBUv7myRJQVG.ttf) format('truetype');
}
@font-face {
  font-family: 'Jost';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/jost/v14/92zPtBhPNqw79Ij1E865zBUv7mx9IgVG.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='travelawaits-print-css' href='https://www.travelawaits.com/wp-content/themes/travelawaits/css/print.css?ver=fcc5a9342d29a9a850a8' media='print' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://www.travelawaits.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.41' media='print' onload="this.media='all';" />
<link rel='stylesheet' id='goldsmith-styles-css' href='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/goldsmith.css?ver=fbd8a241756e30a320f4' media='print' onload="this.media='all';" />
<script>
// Trigger an event on window.almComplete to allow extensibility
// Assuming the event is var e, access alm object with e.detail.alm
// window.addEventListener('almComplete', (e) => {
//     console.log(`ALM COMPLETE: ${e.detail.alm}`);
// });
(function(){
    var old_cb = window.almComplete;
    window.almComplete = function(alm) {
        try{ old_cb && old_cb(alm); }catch(e){ console.error('almComplete', e); }
        const almCallbackEvent = new CustomEvent('almComplete', {
            detail: {
                alm: alm
            }
        });
        window.dispatchEvent(almCallbackEvent);
    }
})();
</script>
<script>window.quillt={"itags":{"241-io_id":"241 - IO_ID","medjet-banner":"medjet-banner","seo":"seo-type"},"consent":{"provider":"quantcast","country":"US","gdpr_applies":false,"ccpa_applies":null},"infinite_scroll":{"root_margin":"0px 0px -75% 0px"},"site":"TA","device":"desktop","content_id":2839135,"content_type":"post","lmi":15000,"page":"single","categories":[{"id":1254,"name":"Health Tips","slug":"health-tips"},{"id":860,"name":"News and Tips","slug":"news-and-tips"},{"id":895,"name":"Travel Tips","slug":"travel-tips"}]};window.quillt.rand=Math.random();</script>
<script>
                    window.quillt.basicAdsPromise = new Promise(function(resolve, reject){
                        window.addEventListener('DOMContentLoaded', function(){
                            var c = window.__consentwrapper;
                            if (!c || !c.basicAdsPromise) {
                                var m = 'consent not loaded';
                                console.log('basicAdsPromise: ' + m);
                                reject(m);
                                return;
                            }
                            c.basicAdsPromise.then(resolve).catch(reject);
                        });
                    });
                </script> <script>
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({"post_data":{"id":2839135,"post_type":"post","category":[{"id":1254,"slug":"health-tips"},{"id":860,"slug":"news-and-tips"},{"id":895,"slug":"travel-tips"}],"internal_tags":[{"id":4949,"slug":"241-io_id"},{"id":3056,"slug":"medjet-banner"},{"id":2109,"slug":"seo"}]}});
                    </script><script src='https://www.travelawaits.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.travelawaits.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>
window.$ = window.jQuery;
</script>
<script id='qc-choice-js-extra'>
var choice_cmp_config = {"utid":"A9b8GRq-NyEYK","ccpa":"manual","datalayer":"true"};
</script>
<script src='https://www.travelawaits.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script>
<script src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/consent/consentwrapper.js?ver=909b67db6f0b6e7e9c04' id='consentwrapper-js'></script>
<script src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/consent/consentwrapper_init.js?ver=5c28e5ee29083c813663' id='consentwrapper_init-js'></script>
<script src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/crawler.js?ver=78f781afc4025e2c74d8' id='quillt-crawler-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/themes/travelawaits/js/theme.js?ver=4775cc759e460885ed0d' id='travelawaits-js'></script>

<script src='https://www.googletagmanager.com/gtag/js?id=UA-112679916-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
                    (function (i, r) {
                        i["GoogleAnalyticsObject"] = r;
                        (i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments);});
                        (i[r].l = 1 * new Date());
                    })(window,"ga");
                    ga(function(){
                        // delay this to allow the tracker to be setup first
                        setTimeout(function(){
                            var tracker = ga.getAll().pop();
                            tracker && tracker.set('customTask', function(model){
                                if (model.get('hitType') === 'timing') {
                                    model.set({"dimension1":15000,"dimension3":2839135});
                                }
                            });
                        }, 0);
                    });
gtag('set', 'linker', {"domains":["www.travelawaits.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-112679916-1", {"anonymize_ip":true,"dimension1":15000,"dimension3":2839135});
</script>

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelawaits.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelawaits.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="amphtml" href="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/?amp"><meta name="generator" content="Site Kit by Google 1.83.0" /><link rel=preload as=fetch crossorigin href='/api/info/'>
<script async defer src="https://widget.getyourguide.com/dist/pa.umd.production.min.js" data-gyg-partner-id="LMLK69J"></script>

<script async src="https://fundingchoicesmessages.google.com/i/pub-5523412648136885?ers=1" nonce="rTnpNXTSWBk0DzkNTmIHKA"></script><script nonce="rTnpNXTSWBk0DzkNTmIHKA">(function() {function signalGooglefcPresent() {if (!window.frames['googlefcPresent']) {if (document.body) {const iframe = document.createElement('iframe'); iframe.style = 'width: 0; height: 0; border: none; z-index: -1000; left: -1000px; top: -1000px;'; iframe.style.display = 'none'; iframe.name = 'googlefcPresent'; document.body.appendChild(iframe);} else {setTimeout(signalGooglefcPresent, 0);}}}signalGooglefcPresent();})();</script>

<script>
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PSNR9ND' );
			
</script>

<style>.breadcrumb .ad_slot:not(.ad--gam-rendered) > * { display: none; }

.sidebar-primary #custom_html-2 { 
    min-height: 227px;
    content: '';
    display: flex;
}</style>
<link rel="icon" href="https://upload.travelawaits.com/ta/uploads/2021/04/TA.favicon.white_.260-150x150.png" sizes="32x32" />
<link rel="icon" href="https://upload.travelawaits.com/ta/uploads/2021/04/TA.favicon.white_.260.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://upload.travelawaits.com/ta/uploads/2021/04/TA.favicon.white_.260.png" />
<meta name="msapplication-TileImage" content="https://upload.travelawaits.com/ta/uploads/2021/04/TA.favicon.white_.260.png" />

<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.travelawaits.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script>var theChampSiteUrl = 'https://www.travelawaits.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://www.travelawaits.com/wp/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.travelawaits.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/";		</script>
<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:1225px){.the_champ_vertical_sharing{display:none!important}}div.theChampSharingArrow{display:none}</style>
</head>
<body class="post-template-default single single-post postid-2839135 single-format-standard wp-embed-responsive header-full-width content-sidebar genesis-breadcrumbs-visible genesis-singular-image-hidden genesis-footer-widgets-visible first-block-core-paragraph"> 
<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PSNR9ND" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.travelawaits.com/">TravelAwaits</a></p><p class="site-description">Our mission is to serve the 50+ traveler who&#039;s ready to cross a few items off their bucket list.</p></div><nav class="nav-primary genesis-responsive-menu" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2643643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2643643"><a href="https://www.travelawaits.com/category/destinations/"><span>Destinations</span></a><div class="sub-menu-wrap">
<ul class="sub-menu">
<li id="menu-item-2643667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643667"><a href="https://www.travelawaits.com/category/destinations/united-states/"><span>United States</span></a></li>
<li id="menu-item-2643664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643664"><a href="https://www.travelawaits.com/category/destinations/europe/"><span>Europe</span></a></li>
<li id="menu-item-2643660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643660"><a href="https://www.travelawaits.com/category/destinations/asia/"><span>Asia</span></a></li>
<li id="menu-item-2643662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643662"><a href="https://www.travelawaits.com/category/destinations/canada/"><span>Canada</span></a></li>
<li id="menu-item-2643665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643665"><a href="https://www.travelawaits.com/category/destinations/mexico-and-caribbean/"><span>Mexico and Caribbean</span></a></li>
<li id="menu-item-2643663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643663"><a href="https://www.travelawaits.com/category/destinations/central-and-south-america/"><span>Central and South America</span></a></li>
<li id="menu-item-2643661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643661"><a href="https://www.travelawaits.com/category/destinations/australia-and-south-pacific/"><span>Australia and South Pacific</span></a></li>
<li id="menu-item-2643659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643659"><a href="https://www.travelawaits.com/category/destinations/africa/"><span>Africa</span></a></li>
<li id="menu-item-2643666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643666"><a href="https://www.travelawaits.com/category/destinations/middle-east/"><span>Middle East</span></a></li>
<li id="menu-item-2643748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643748"><a href="https://www.travelawaits.com/category/destinations/antarctica-and-arctic/"><span>Antarctica and Arctic</span></a></li>
<li id="menu-item-2643687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643687"><a href="https://www.travelawaits.com/category/destinations/"><span>See All</span></a></li>
</ul>
<div class="sub-menu-footer"></div></div></li>
<li id="menu-item-2643642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2643642"><a href="https://www.travelawaits.com/category/activities-and-interests/"><span>Activities &#038; Interests</span></a><div class="sub-menu-wrap">
<ul class="sub-menu">
<li id="menu-item-2643650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643650"><a href="https://www.travelawaits.com/category/activities-and-interests/history-and-culture/"><span>History and Culture</span></a></li>
<li id="menu-item-2643653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643653"><a href="https://www.travelawaits.com/category/activities-and-interests/outdoor-activities/"><span>Outdoor Activities</span></a></li>
<li id="menu-item-2643649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643649"><a href="https://www.travelawaits.com/category/activities-and-interests/food-and-drink/"><span>Food and Drink</span></a></li>
<li id="menu-item-2643656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643656"><a href="https://www.travelawaits.com/category/activities-and-interests/sightseeing/"><span>Sightseeing</span></a></li>
<li id="menu-item-2643654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643654"><a href="https://www.travelawaits.com/category/activities-and-interests/seasonal-travel/"><span>Seasonal Travel</span></a></li>
<li id="menu-item-2643652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643652"><a href="https://www.travelawaits.com/category/activities-and-interests/national-parks/"><span>National Parks</span></a></li>
<li id="menu-item-2643749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643749"><a href="https://www.travelawaits.com/category/activities-and-interests/state-parks/"><span>State Parks</span></a></li>
<li id="menu-item-2643651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643651"><a href="https://www.travelawaits.com/category/activities-and-interests/hotels-and-resorts/"><span>Hotels and Resorts</span></a></li>
<li id="menu-item-2643658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643658"><a href="https://www.travelawaits.com/category/activities-and-interests/wildlife/"><span>Wildlife</span></a></li>
<li id="menu-item-2643647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643647"><a href="https://www.travelawaits.com/category/activities-and-interests/beaches/"><span>Beaches</span></a></li>
<li id="menu-item-2643655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643655"><a href="https://www.travelawaits.com/category/activities-and-interests/shopping/"><span>Shopping</span></a></li>
<li id="menu-item-2643648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643648"><a href="https://www.travelawaits.com/category/activities-and-interests/festivals-and-special-events/"><span>Festivals and Special Events</span></a></li>
<li id="menu-item-2643657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643657"><a href="https://www.travelawaits.com/category/activities-and-interests/theme-parks/"><span>Theme Parks</span></a></li>
<li id="menu-item-2706744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2706744"><a href="https://www.travelawaits.com/category/activities-and-interests/photography/"><span>Photography</span></a></li>
<li id="menu-item-2706743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2706743"><a href="https://www.travelawaits.com/category/activities-and-interests/reading/"><span>Reading</span></a></li>
<li id="menu-item-2643688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643688"><a href="https://www.travelawaits.com/category/activities-and-interests/"><span>See All</span></a></li>
</ul>
<div class="sub-menu-footer"></div></div></li>
<li id="menu-item-2643646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2643646"><a href="https://www.travelawaits.com/category/types-of-travel/"><span>Types of Travel</span></a><div class="sub-menu-wrap">
<ul class="sub-menu">
<li id="menu-item-2807028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2807028"><a href="https://www.travelawaits.com/category/types-of-travel/group-travel/"><span>Group Travel</span></a></li>
<li id="menu-item-2643683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643683"><a href="https://www.travelawaits.com/category/types-of-travel/road-trips/"><span>Road Trips</span></a></li>
<li id="menu-item-2643684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643684"><a href="https://www.travelawaits.com/category/types-of-travel/rving/"><span>RVing</span></a></li>
<li id="menu-item-2643676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643676"><a href="https://www.travelawaits.com/category/types-of-travel/camping/"><span>Camping</span></a></li>
<li id="menu-item-2643682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643682"><a href="https://www.travelawaits.com/category/types-of-travel/rail/"><span>Rail</span></a></li>
<li id="menu-item-2643677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643677"><a href="https://www.travelawaits.com/category/types-of-travel/cruises-and-sailing/"><span>Cruises and Sailing</span></a></li>
<li id="menu-item-2643686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643686"><a href="https://www.travelawaits.com/category/types-of-travel/wellness/"><span>Wellness Travel</span></a></li>
<li id="menu-item-2643672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643672"><a href="https://www.travelawaits.com/category/types-of-travel/adventure/"><span>Adventure Travel</span></a></li>
<li id="menu-item-2643673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643673"><a href="https://www.travelawaits.com/category/types-of-travel/ancestry-travel/"><span>Ancestry Travel</span></a></li>
<li id="menu-item-2643680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643680"><a href="https://www.travelawaits.com/category/types-of-travel/naturism/"><span>Naturism</span></a></li>
<li id="menu-item-2643679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643679"><a href="https://www.travelawaits.com/category/types-of-travel/lgbtq-travel/"><span>LGBTQ+ Travel</span></a></li>
<li id="menu-item-2643675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643675"><a href="https://www.travelawaits.com/category/types-of-travel/budget-travel/"><span>Budget Travel</span></a></li>
<li id="menu-item-2643750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643750"><a href="https://www.travelawaits.com/category/types-of-travel/weekend-getaway/"><span>Weekend Getaway</span></a></li>
<li id="menu-item-2643674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643674"><a href="https://www.travelawaits.com/category/types-of-travel/bucket-list-trips/"><span>Bucket List Trips</span></a></li>
<li id="menu-item-2643678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643678"><a href="https://www.travelawaits.com/category/types-of-travel/family-vacations/"><span>Family Vacations</span></a></li>
<li id="menu-item-2643685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643685"><a href="https://www.travelawaits.com/category/types-of-travel/solo-travel/"><span>Solo Travel</span></a></li>
<li id="menu-item-2772218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2772218"><a href="https://www.travelawaits.com/category/types-of-travel/full-time-travel/"><span>Full-Time Travel</span></a></li>
<li id="menu-item-2643681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643681"><a href="https://www.travelawaits.com/category/types-of-travel/pet-friendly-travel/"><span>Pet-Friendly Travel</span></a></li>
<li id="menu-item-2643689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643689"><a href="https://www.travelawaits.com/category/types-of-travel/"><span>See All</span></a></li>
</ul>
<div class="sub-menu-footer"></div></div></li>
<li id="menu-item-2643645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2643645"><a href="https://www.travelawaits.com/category/news-and-tips/"><span>News &#038; Tips</span></a><div class="sub-menu-wrap">
<ul class="sub-menu">
<li id="menu-item-2643669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2643669"><a href="https://www.travelawaits.com/category/news-and-tips/travel-news/"><span>Travel News</span></a></li>
<li id="menu-item-2643671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643671"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/"><span>Travel Tips</span></a></li>
<li id="menu-item-2643670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2643670"><a href="https://www.travelawaits.com/category/news-and-tips/travel-products/"><span>Travel Products</span></a></li>
<li id="menu-item-2657377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2657377"><a href="https://www.travelawaits.com/category/news-and-tips/travel-with-confidence/"><span>Travel With Confidence</span></a></li>
<li id="menu-item-2714377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714377"><a href="https://www.travelawaits.com/category/news-and-tips/gift-guides/"><span>Gift Guides</span></a></li>
<li id="menu-item-2643690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2643690"><a href="https://www.travelawaits.com/category/news-and-tips/"><span>See All</span></a></li>
</ul>
<div class="sub-menu-footer"></div></div></li>
<li id="menu-item-2658214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2658214"><a href="https://www.travelawaits.com/category/inspire/"><span>Inspire</span></a></li>
<li id="menu-item-2701724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2701724"><a href="https://www.travelawaits.com/retirement/"><span>Retire</span></a></li>
<li id="menu-item-2831878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2831878"><a href="https://www.travelawaits.com/category/news-and-tips/holiday-gift-guides/"><span>Holiday Gift Guides</span></a></li>
</ul></div></nav> <div class="search-container" id="header-search-container">
<button type="button" class="toggle-search-button" id="header-toggle-search-button">
<span class="screen-reader-text">Toggle Search</span>
</button>
<form class="search-form" method="get" action="https://www.travelawaits.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="search"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.travelawaits.com/?s={s}"></form> <button type="button" class="close-search-button" id="header-close-search-button">
<span class="screen-reader-text">Close Search</span>
</button>
</div>
<button type="button" class="menu-toggle" id="main-menu-toggle">
<span class="screen-reader-text">Toggle Menu</span>
</button>
</div></header><div class="site-inner"><div class="first-single-header"><div class="breadcrumb-disclosure-wrap"><div class="breadcrumb"><div class="inner"><span class="home"></span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.travelawaits.com/category/news-and-tips/"><span class="breadcrumb-link-text-wrap">News and Tips</span></a><meta></span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.travelawaits.com/category/news-and-tips/travel-tips/"><span class="breadcrumb-link-text-wrap">Travel Tips</span></a><meta></span><span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.travelawaits.com/category/news-and-tips/travel-tips/health-tips/"><span class="breadcrumb-link-text-wrap">Health Tips</span></a><meta></span></div></div></div><h1 class="entry-title">What This Doctor Says You Should Do Before You Travel Out Of The Country</h1>
<div class="desktop-author"><div class="author-byline "><a class="img-link" href="https://www.travelawaits.com/author/basima-williams/"><img src="https://upload.travelawaits.com/ta/uploads/2022/03/RMIRFM5Q-Kristine-Williams-150x150.jpeg" srcset="https://upload.travelawaits.com/ta/uploads/2022/03/RMIRFM5Q-Kristine-Williams-150x150.jpeg 150w" loading="lazy"></a><a class="name-link" href="https://www.travelawaits.com/author/basima-williams/"><div class="authors"><span class="name">Basima Williams, DO</span></div></a><div class="date-wrap"><div class="published-date">Dec.12.2022</div></div></div></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-2839135 post type-post status-publish format-standard has-post-thumbnail category-health-tips category-news-and-tips category-travel-tips entry" aria-label="What This Doctor Says You Should Do Before You Travel Out Of The Country"><header class="entry-header"></header><div class="entry-content"><div class="the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing" data-heateor-ss-offset="0" data-super-socializer-href="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/" style="-webkit-box-shadow:none;box-shadow:none;left: 0px; top: 100px;width:49px;"><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country&url=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="the_champ_button_instagram" href="https://www.instagram.com/travelawaitsnow" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#53beee;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="the_champ_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F&title=What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_flipboard" style="background-color:#c00;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z" /><path fill="#fff" d="M25 13H7V7h18v6z" /><path fill="#fff" d="M13 25H7V7h6v18z" /></svg></span></a><a class="the_champ_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_print" style="background-color:#fd6500;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z" /><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z" /><path d="M9.19 8.118h13.467v6.106H9.19z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z" /><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z" /></svg></span></a><a class="the_champ_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country').replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F'), '_blank')" title="Email" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#649a3f;width:45px;height:45px;margin:0;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a></div></div><div class="mobile-entry-content"><div class="the_champ_sharing_container the_champ_horizontal_sharing" data-heateor-ss-offset="0" data-super-socializer-href="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/"><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country&url=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="the_champ_button_instagram" href="https://www.instagram.com/travelawaitsnow" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#53beee;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="the_champ_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F&title=What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_flipboard" style="background-color:#c00;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z" /><path fill="#fff" d="M25 13H7V7h18v6z" /><path fill="#fff" d="M13 25H7V7h6v18z" /></svg></span></a><a class="the_champ_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_print" style="background-color:#fd6500;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z" /><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z" /><path d="M9.19 8.118h13.467v6.106H9.19z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z" /><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z" /></svg></span></a><a class="the_champ_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country').replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F'), '_blank')" title="Email" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#649a3f;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="the_champ_button_copy_link" title="Copy Link" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_copy_link" style="background-color:#ffc112;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 40 40"><path fill="#fff" d="M24.412 21.177c0-.36-.126-.665-.377-.917l-2.804-2.804a1.235 1.235 0 0 0-.913-.378c-.377 0-.7.144-.97.43.026.028.11.11.255.25.144.14.24.236.29.29s.117.14.2.256c.087.117.146.232.177.344.03.112.046.236.046.37 0 .36-.126.666-.377.918a1.25 1.25 0 0 1-.918.377 1.4 1.4 0 0 1-.373-.047 1.062 1.062 0 0 1-.345-.175 2.268 2.268 0 0 1-.256-.2 6.815 6.815 0 0 1-.29-.29c-.14-.142-.223-.23-.25-.254-.297.28-.445.607-.445.984 0 .36.126.664.377.916l2.778 2.79c.243.243.548.364.917.364.36 0 .665-.118.917-.35l1.982-1.97c.252-.25.378-.55.378-.9zm-9.477-9.504c0-.36-.126-.665-.377-.917l-2.777-2.79a1.235 1.235 0 0 0-.913-.378c-.35 0-.656.12-.917.364L7.967 9.92c-.254.252-.38.553-.38.903 0 .36.126.665.38.917l2.802 2.804c.242.243.547.364.916.364.377 0 .7-.14.97-.418-.026-.027-.11-.11-.255-.25s-.24-.235-.29-.29a2.675 2.675 0 0 1-.2-.255 1.052 1.052 0 0 1-.176-.344 1.396 1.396 0 0 1-.047-.37c0-.36.126-.662.377-.914.252-.252.557-.377.917-.377.136 0 .26.015.37.046.114.03.23.09.346.175.117.085.202.153.256.2.054.05.15.148.29.29.14.146.222.23.25.258.294-.278.442-.606.442-.983zM27 21.177c0 1.078-.382 1.99-1.146 2.736l-1.982 1.968c-.745.75-1.658 1.12-2.736 1.12-1.087 0-2.004-.38-2.75-1.143l-2.777-2.79c-.75-.747-1.12-1.66-1.12-2.737 0-1.106.392-2.046 1.183-2.818l-1.186-1.185c-.774.79-1.708 1.186-2.805 1.186-1.078 0-1.995-.376-2.75-1.13l-2.803-2.81C5.377 12.82 5 11.903 5 10.826c0-1.08.382-1.993 1.146-2.738L8.128 6.12C8.873 5.372 9.785 5 10.864 5c1.087 0 2.004.382 2.75 1.146l2.777 2.79c.75.747 1.12 1.66 1.12 2.737 0 1.105-.392 2.045-1.183 2.817l1.186 1.186c.774-.79 1.708-1.186 2.805-1.186 1.078 0 1.995.377 2.75 1.132l2.804 2.804c.754.755 1.13 1.672 1.13 2.75z" /></svg></span></a></div></div><span class="ta-post-categories"> <li class="cat-item cat-item-1254"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/health-tips/">Health Tips</a>
</li>
<li class="cat-item cat-item-860"><a href="https://www.travelawaits.com/category/news-and-tips/">News and Tips</a>
</li>
<li class="cat-item cat-item-895"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/">Travel Tips</a>
</li>
</span><div class="ta-disclaimer">It’s imperative to feel comfortable and safe while traveling. <a href="https://tidd.ly/3heuegR">Medjet</a> provides premier air medical transport, travel security, and crisis response memberships, providing peace of mind for an affordable price.</div><div class="mobile-author"><div class="author-byline "><a class="img-link" href="https://www.travelawaits.com/author/basima-williams/"><img src="https://upload.travelawaits.com/ta/uploads/2022/03/RMIRFM5Q-Kristine-Williams-150x150.jpeg" srcset="https://upload.travelawaits.com/ta/uploads/2022/03/RMIRFM5Q-Kristine-Williams-150x150.jpeg 150w" loading="lazy"></a><a class="name-link" href="https://www.travelawaits.com/author/basima-williams/"><div class="authors"><span class="name">Basima Williams, DO</span></div></a><div class="date-wrap"><div class="published-date">Dec.12.2022</div></div></div></div></div>
<div id="sponsored-article-banner-116" class="sponsored-article-banner  sponsored-article-banner-116 sponsored-article-banner-has-headline sponsored-article-banner-has-logo sponsored-article-banner-has-cta sponsored-article-banner-sticky sponsored-article-banner-closeable">
<div class="sponsored-article-banner-wrap">
<span class="sponsored-article-banner-headline">Travel WIth Confidence</span>
<span class="sponsored-article-banner-logo"><img src="https://upload.travelawaits.com/ta/uploads/2021/04/medjet-300x78.png" loading="lazy" width="300px" height="78px" layout="responsive" /></span>
<span class="sponsored-article-banner-cta">Find Out More</span>
<a href="https://tidd.ly/3heuegR" target="_blank" class="sponsored-article-banner-link"></a>
</div>
<span class="sponsored-article-banner-close-button" onclick="jQuery(this.parentNode).addClass('sponsored-article-banner-closed').removeClass('sponsored-article-banner-sticky sponsored-article-banner-closeable')"></span>
</div>
<div class="entry-content-inner">
<p>Planning your next adventure can be filled with excitement and anticipation. You focus on where to stay, what to do, and where to eat. However, one thing you might overlook is your health. Some countries require additional vaccines for your safety. Others may not have the safest drinking water, which can turn a dream vacation into a disaster. I’ve put together a few things for you to consider before you grab your passport and pack your suitcase.</p>
<h2 id="h-check-vaccine-requirements">Check Vaccine Requirements</h2>
<p>You may be wondering what vaccines you need for which countries. Unfortunately, the requirements can be very fluid and change with current, real-time information. Vaccines will protect you from illnesses that are endemic to foreign countries that may not be common in your home country. Some of those diseases are malaria, cholera, typhoid fever, and yellow fever. Also, check to make sure your routine vaccines are up to date including Tdap, COVID-19, influenza, and hepatitis A/B.</p>
<h3 id="h-where-to-check-for-updates">Where To Check For Updates</h3>
<p>You can check for the latest information at the <a href="https://wwwnc.cdc.gov/travel/page/travel-vaccines">Center For Disease Control</a>. When you go to the CDC’s website, type in the country to find vaccination requirements for your travel destination. Don’t forget to also check any additional countries you will be traveling through as some require certain vaccines just to enter their country. You have to make sure you have looked at every single country’s requirements.</p>
<h3 id="h-timeline">Timeline</h3>
<p>There is a timeline I recommend my patients follow. Ideally, you want to look into vaccines about six months before you travel just in case you need several vaccines and they need to be spread out, or you could also need an immunization and then need time for a booster. However, if you’re short on time, you can typically get what you need in about two months.</p>
<p>About six weeks before you leave, you’ll want to check the CDC for any updates and then check again about two weeks before your trip.</p>
<h3 id="h-recommended-vs-required">Recommended Vs. Required</h3>
<p>Many times, certain countries might make a vaccine “recommended” but not required. In this case, you should talk with your doctor about whether or not you should get the vaccine. Your doctor will consider your overall general history.</p>
<h3 id="h-passport-health-clinic">Passport Health Clinic</h3>
<p>Your doctor might not always have certain vaccines available. For example, when my family and I planned a trip to Belize through the Belize Mission Society, we visited the <a href="https://www.passporthealthusa.com/">Passport Health Clinic</a> in the area we live. There, we found all the routine vaccines but also the unusual ones like the yellow fever vaccine.</p>
<h2 id="h-pack-additional-medications">Pack Additional Medications</h2>
<h3 id="h-over-the-counter-medicine">Over-The-Counter Medicine</h3>
<p>I have a suggested list of over-the-counter medicines and vitamins I pack for traveling. To protect against diarrhea, take a probiotic daily, like Culturelle. To help protect the gut lining, take L-Glutamine. They help with improving the gut microbiome along with a good diet and integrity of the gut lining. Protecting the gut is especially important if you travel to remote areas or eat foods in places where you have no control over quality.&nbsp;</p>
<p>To keep your health in check, try modulating your immune system by loading up on vitamin C, zinc, and vitamin D.</p>
<p>You don’t want to be searching for a pharmacy if you do get sick. I frequently pack Mucinex DM, Advil Cold and Sinus, Benadryl, Tylenol, Motrin, Pepto Bismol tablets, antibiotic creams, Dramamine, and Kaopectate.&nbsp;</p>
<h3 id="h-prescription-medicine">Prescription Medicine</h3>
<p>It’s always good to schedule a visit with your primary care physician before your trip. You can ask your doctor for anti-nausea medication like Zofran. A stomach bug in a foreign country is incredibly hard to handle and can easily lead to dehydration. Also, traveling long distances in the back of a bus usually causes car sickness. A medication like Zofran could help ease those trips.</p>
<p>You want to pack your regular prescription medications. However, make sure you check well in advance to make sure you will have enough for your vacation in case you need a refill before you leave.</p>
<p>For my patients with frequent sinus infections, urinary tract infections, diarrhea, or other illnesses, I may consider prescribing antibiotics to take with them. Since they are established patients, they can call or message me with their symptoms if they have a problem while abroad and we can discuss treatment over the phone.&nbsp;</p>
<h2 id="h-locate-clinics-in-your-destination-area">Locate Clinics In Your Destination Area</h2>
<p>Finally, I recommend locating a clinic in your destination area in case you run into any additional issues. The resource I often use is <a href="https://www.istm.org/AF_CstmClinicDirectory.asp">the International Society of Travel Medicine</a>.&nbsp;</p>
<p>Being prepared is the best way to enjoy your trip. No one wants to think about getting sick, but it’s something you should include in your vacation planning.</p>
<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<p>For more <a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/health-tips/">health tips</a>, check out these articles:</p>
<ul><li><a href="https://www.travelawaits.com/affiliate/best-over-the-counter-seasickness-medicine/">5 Seasickness Remedies That Frequent Cruisers Swear By</a></li><li><a href="https://www.travelawaits.com/2560642/best-incontinence-products-for-women/">The Best Women’s Incontinence Products Giving You The Freedom To Explore</a></li><li><a href="https://www.travelawaits.com/2719830/tips-for-traveling-with-raynauds-syndrome/">What It’s Like To Travel With Raynaud’s Phenomenon</a></li></ul>
</div></div>
<div class="ta_newsletter_inject"></div></div></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><span class="ta-post-categories"> <li class="cat-item cat-item-1254"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/health-tips/">Health Tips</a>
</li>
<li class="cat-item cat-item-860"><a href="https://www.travelawaits.com/category/news-and-tips/">News and Tips</a>
</li>
<li class="cat-item cat-item-895"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/">Travel Tips</a>
</li>
</span><div class="author-profile-widget"><ul class="author-profiles"> <li class="author">
<img width="100" height="100" alt="Image of Basima Williams, DO" src="https://upload.travelawaits.com/ta/uploads/2022/03/RMIRFM5Q-Kristine-Williams-150x150.jpeg" srcset="https://upload.travelawaits.com/ta/uploads/2022/03/RMIRFM5Q-Kristine-Williams-150x150.jpeg 150w" loading="lazy">
<span class="name">
Basima Williams, DO </span>
<a class="view-more-link" href=https://www.travelawaits.com/author/basima-williams/>
View Full Profile
</a>
<div class="author-bio">
<p>
Basima is a family medicine doctor from St. Louis, MO. She has a private, functional, and integrative virtual practice serving like-minded patients in multiple states. Preventative and functional health are her priorities as she has seen first-hand how illness impacts her patients. About 10 years ago, her medical philosophy shifted to focus on being as alive and as active as possible, completely changing how she practiced medicine in her 15-year-old medical career.
<p>
She loves visiting new places, but among her favorites are the multiple medical mission trips to Mexico and Belize, where she had the privilege of administering medical care to under-served populations in small rural towns. One of her favorite memories is serving in an orphanage in a small town in Mexico. After a long day of working alongside other medical providers and the nuns who ran the orphanage, Basima and her team finally sat down to talk about the day's events only to be treated to a truly remarkable homemade meal prepared by the sisters themselves.
<p>
She has traveled extensively in the United States. Favorite activities include visiting historic Civil War sites, encountering a bear during a hike at Glacier National Park, reading on the beaches of San Diego, strolling the sunny streets of Charleston, South Carolina, and experiencing the amazing culture of New York City, especially the culture-rich museums and mesmerizing operas at the Metropolitan Opera House. Her adventurous travels have also taken her outside the U.S. to Greece, France, Italy, and England.
<p>
"I love to travel and be active whether it is hiking, walking, running, biking, white water rafting, kayaking, or running from one village to the next administering medical care. I also believe in self-care and truly believe that the many travels I have had have made me a better person, whether it was in the villages that I served, experiencing other cultures, or investing in the arts." </p>
</div>
</li>
</ul></div><section id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="the_champ_sharing_container the_champ_horizontal_sharing" data-heateor-ss-offset="0" data-super-socializer-href="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/"><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country&url=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="the_champ_button_instagram" href="https://www.instagram.com/travelawaitsnow" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#53beee;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="the_champ_button_flipboard" href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F&title=What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country" title="Flipboard" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_flipboard" style="background-color:#c00;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M19 19H7V7h12v12z" /><path fill="#fff" d="M25 13H7V7h18v6z" /><path fill="#fff" d="M13 25H7V7h6v18z" /></svg></span></a><a class="the_champ_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_print" style="background-color:#fd6500;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z" /><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z" /><path d="M9.19 8.118h13.467v6.106H9.19z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z" /><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z" /></svg></span></a><a class="the_champ_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('What%20This%20Doctor%20Says%20You%20Should%20Do%20Before%20You%20Travel%20Out%20Of%20The%20Country').replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.travelawaits.com%2F2839135%2Fwhat-vaccines-medications-are-needed-for-foreign-travel%2F'), '_blank')" title="Email" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#649a3f;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="the_champ_button_copy_link" title="Copy Link" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_copy_link" style="background-color:#ffc112;width:32px;height:32px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 40 40"><path fill="#fff" d="M24.412 21.177c0-.36-.126-.665-.377-.917l-2.804-2.804a1.235 1.235 0 0 0-.913-.378c-.377 0-.7.144-.97.43.026.028.11.11.255.25.144.14.24.236.29.29s.117.14.2.256c.087.117.146.232.177.344.03.112.046.236.046.37 0 .36-.126.666-.377.918a1.25 1.25 0 0 1-.918.377 1.4 1.4 0 0 1-.373-.047 1.062 1.062 0 0 1-.345-.175 2.268 2.268 0 0 1-.256-.2 6.815 6.815 0 0 1-.29-.29c-.14-.142-.223-.23-.25-.254-.297.28-.445.607-.445.984 0 .36.126.664.377.916l2.778 2.79c.243.243.548.364.917.364.36 0 .665-.118.917-.35l1.982-1.97c.252-.25.378-.55.378-.9zm-9.477-9.504c0-.36-.126-.665-.377-.917l-2.777-2.79a1.235 1.235 0 0 0-.913-.378c-.35 0-.656.12-.917.364L7.967 9.92c-.254.252-.38.553-.38.903 0 .36.126.665.38.917l2.802 2.804c.242.243.547.364.916.364.377 0 .7-.14.97-.418-.026-.027-.11-.11-.255-.25s-.24-.235-.29-.29a2.675 2.675 0 0 1-.2-.255 1.052 1.052 0 0 1-.176-.344 1.396 1.396 0 0 1-.047-.37c0-.36.126-.662.377-.914.252-.252.557-.377.917-.377.136 0 .26.015.37.046.114.03.23.09.346.175.117.085.202.153.256.2.054.05.15.148.29.29.14.146.222.23.25.258.294-.278.442-.606.442-.983zM27 21.177c0 1.078-.382 1.99-1.146 2.736l-1.982 1.968c-.745.75-1.658 1.12-2.736 1.12-1.087 0-2.004-.38-2.75-1.143l-2.777-2.79c-.75-.747-1.12-1.66-1.12-2.737 0-1.106.392-2.046 1.183-2.818l-1.186-1.185c-.774.79-1.708 1.186-2.805 1.186-1.078 0-1.995-.376-2.75-1.13l-2.803-2.81C5.377 12.82 5 11.903 5 10.826c0-1.08.382-1.993 1.146-2.738L8.128 6.12C8.873 5.372 9.785 5 10.864 5c1.087 0 2.004.382 2.75 1.146l2.777 2.79c.75.747 1.12 1.66 1.12 2.737 0 1.105-.392 2.045-1.183 2.817l1.186 1.186c.774-.79 1.708-1.186 2.805-1.186 1.078 0 1.995.377 2.75 1.132l2.804 2.804c.754.755 1.13 1.672 1.13 2.75z" /></svg></span></a></div></div>
</div>
</div></section>
</div><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic" data-alm-id="" data-canonical-url="https://www.travelawaits.com/2839135/what-vaccines-medications-are-needed-for-foreign-travel/" data-slug="what-vaccines-medications-are-needed-for-foreign-travel" data-post-id="2839135" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="div" data-loading-style="infinite classic" data-repeater="default" data-post-type="post,social,interview,affiliate,packing-list,state-hub,country-hub" data-meta-key="is_published_search_list" data-meta-value="1" data-post-in="2796537,2560642,2719830,2717708" data-post-not-in="2839135" data-vars="page_type:post" data-order="DESC" data-orderby="post__in" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-200%" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Load More"></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><span class="ta-post-categories"> <li class="cat-item cat-item-1254"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/health-tips/">Health Tips</a>
</li>
<li class="cat-item cat-item-860"><a href="https://www.travelawaits.com/category/news-and-tips/">News and Tips</a>
</li>
<li class="cat-item cat-item-895"><a href="https://www.travelawaits.com/category/news-and-tips/travel-tips/">Travel Tips</a>
</li>
</span><div class="ad-placeholder" style=display:flex;height:250px;></div><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="fbk_like_box">
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FTravelAwaitsNow&width=300&height=258&colorscheme=dark&show_faces=true&header=false&stream=false&show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:220px;" allowtransparency="true"></iframe>
</div></div></div></section>
<section id="travelawaits-post-2" class="widget travelawaits-featured-widget"><div class="widget-wrap"> <div class="content-related-block post-layout-horizontal template-featured-widget">
<h2 class='content-related-heading'>
Most Popular Stories </h2>
<div class='content-related-posts post-related'>
<a class="content-related-post post-template-default item-0 post-2839802 post type-post status-publish format-standard has-post-thumbnail category-activities-and-interests category-food-and-drink category-wine entry" href='https://www.travelawaits.com/2839802/best-wine-to-serve-with-christmas-dinner/'>
<div class='content-related-post-image'><img width="150" height="150" src="https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Christmas dinner" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-300x300.jpg 300w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-1024x1024.jpg 1024w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-768x768.jpg 768w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-400x400.jpg 400w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-800x800.jpg 800w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-920x920.jpg 920w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table-1001x1001.jpg 1001w, https://upload.travelawaits.com/ta/uploads/2022/12/christmas-dinner-table.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></div> <div class='content-related-post-content'>
<span title="Wine" class="content-related-post-category">Wine</span><span class='content-related-post-title' title="8 Best Wines To Serve With Christmas Dinner, According To A Certified Sommelier">8 Best Wines To Serve With Christmas Dinner, According To A Certified Sommelier</span> </div>
</a>
<a class="content-related-post post-template-default item-1 post-2839714 post type-post status-publish format-standard has-post-thumbnail category-athens category-destinations category-europe category-greece entry" href='https://www.travelawaits.com/2839714/best-lesser-known-things-to-do-athens-greece/'>
<div class='content-related-post-image'><img width="150" height="150" src="https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="Mural at Koroupi Station" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-150x150.jpeg 150w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-300x300.jpeg 300w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-1024x1024.jpeg 1024w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-768x768.jpeg 768w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-400x400.jpeg 400w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-800x800.jpeg 800w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-920x920.jpeg 920w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural-1001x1001.jpeg 1001w, https://upload.travelawaits.com/ta/uploads/2022/12/Cover-Koroupi-Station-Mural.jpeg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></div> <div class='content-related-post-content'>
<span title="Athens" class="content-related-post-category">Athens</span><span class='content-related-post-title' title="6 Amazing Lesser-Known Experiences In Athens, Greece">6 Amazing Lesser-Known Experiences In Athens, Greece</span> </div>
</a>
<a class="content-related-post post-template-default item-2 post-2839514 post type-post status-publish format-standard has-post-thumbnail category-destinations category-united-states entry" href='https://www.travelawaits.com/2839514/best-places-to-celebrate-a-milestone-anniversary/'>
<div class='content-related-post-image'><img width="150" height="150" src="https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="White Mountains of New Hampshire" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-300x300.jpg 300w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-1024x1024.jpg 1024w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-768x768.jpg 768w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-400x400.jpg 400w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-800x800.jpg 800w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-920x920.jpg 920w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire-1001x1001.jpg 1001w, https://upload.travelawaits.com/ta/uploads/2022/12/white-mountains-new-hampshire.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></div> <div class='content-related-post-content'>
<span title="Destinations" class="content-related-post-category">Destinations</span><span class='content-related-post-title' title="8 Fabulous Destinations In The U.S. To Celebrate Life&#8217;s Milestone Events">8 Fabulous Destinations In The U.S. To Celebrate Life&#8217;s Milestone Events</span> </div>
</a>
</div>
</div>
</div></section>
<section id="travelawaits-post-3" class="widget travelawaits-featured-widget"><div class="widget-wrap"> <div class="content-related-block post-layout-vertical-background template-featured-widget">
<div class='content-related-posts post-related'>
<a class="content-related-post post-template-default item-0 post-2796537 affiliate type-affiliate status-publish format-standard has-post-thumbnail category-cruises-and-sailing category-health-tips category-news-and-tips category-travel-tips category-types-of-travel entry" href='https://www.travelawaits.com/affiliate/best-over-the-counter-seasickness-medicine/'>
<div class='content-related-post-image'><img width="400" height="400" src="https://upload.travelawaits.com/ta/uploads/2022/08/porthole-400x400.jpg" class="attachment-related-content size-related-content" alt="View of the sea from a round ship window" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2022/08/porthole-400x400.jpg 400w, https://upload.travelawaits.com/ta/uploads/2022/08/porthole-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2022/08/porthole-800x800.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></div> <div class='content-related-post-content'>
<span title="Health Tips" class="content-related-post-category">Health Tips</span><span class='content-related-post-title' title="5 Seasickness Remedies That Frequent Cruisers Swear By">5 Seasickness Remedies That Frequent Cruisers Swear By</span> </div>
</a>
</div>
</div>
</div></section>
<section id="travelawaits-post-4" class="widget travelawaits-featured-widget"><div class="widget-wrap"> <div class="content-related-block post-layout-horizontal template-featured-widget">
<h2 class='content-related-heading'>
Related Stories </h2>
<div class='content-related-posts post-related'>
<a class="content-related-post post-template-default item-0 post-2560642 post type-post status-publish format-standard has-post-thumbnail category-health-tips category-inspire category-news-and-tips category-travel-tips entry" href='https://www.travelawaits.com/2560642/best-incontinence-products-for-women/'>
<div class='content-related-post-image'><img width="150" height="150" src="https://upload.travelawaits.com/ta/uploads/2021/01/older-woman-exploring-sunflower-field-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="older woman exploring sunflower field" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2021/01/older-woman-exploring-sunflower-field-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2021/01/older-woman-exploring-sunflower-field-400x400.jpg 400w, https://upload.travelawaits.com/ta/uploads/2021/01/older-woman-exploring-sunflower-field-800x800.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></div> <div class='content-related-post-content'>
<span title="Health Tips" class="content-related-post-category">Health Tips</span><span class='content-related-post-title' title="The Best Women’s Incontinence Products Giving You The Freedom To Explore">The Best Women’s Incontinence Products Giving You The Freedom To Explore</span> </div>
</a>
<a class="content-related-post post-template-default item-1 post-2719830 post type-post status-publish format-standard has-post-thumbnail category-health-tips category-news-and-tips category-travel-tips entry" href='https://www.travelawaits.com/2719830/tips-for-traveling-with-raynauds-syndrome/'>
<div class='content-related-post-image'><img width="150" height="150" src="https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-300x300.jpg 300w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-1024x1024.jpg 1024w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-768x768.jpg 768w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-400x400.jpg 400w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-800x800.jpg 800w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-920x920.jpg 920w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow-1001x1001.jpg 1001w, https://upload.travelawaits.com/ta/uploads/2022/01/In-the-Snow.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></div> <div class='content-related-post-content'>
<span title="Health Tips" class="content-related-post-category">Health Tips</span><span class='content-related-post-title' title="What It’s Like To Travel With Raynaud’s Phenomenon">What It’s Like To Travel With Raynaud’s Phenomenon</span> </div>
</a>
<a class="content-related-post post-template-default item-2 post-2717708 post type-post status-publish format-standard has-post-thumbnail category-health-tips category-news-and-tips category-safety category-travel-tips entry" href='https://www.travelawaits.com/2717708/why-respokare-n95-is-the-best-mask/'>
<div class='content-related-post-image'><img width="150" height="150" src="https://upload.travelawaits.com/ta/uploads/2021/12/shutterstock_1842188383-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="woman wearing N95 mask in front of airplane taking off" loading="lazy" srcset="https://upload.travelawaits.com/ta/uploads/2021/12/shutterstock_1842188383-150x150.jpg 150w, https://upload.travelawaits.com/ta/uploads/2021/12/shutterstock_1842188383-400x400.jpg 400w, https://upload.travelawaits.com/ta/uploads/2021/12/shutterstock_1842188383-800x800.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></div> <div class='content-related-post-content'>
<span title="Health Tips" class="content-related-post-category">Health Tips</span><span class='content-related-post-title' title="The Best Mask You Need For Total Peace Of Mind">The Best Mask You Need For Total Peace Of Mind</span> </div>
</a>
</div>
</div>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><img id="footer_bg" loading="lazy" src="/wp-content/themes/travelawaits/images/footer/footer-waves-1920.jpg" srcset="
        /wp-content/themes/travelawaits/images/footer/footer-waves-375.jpg 375w,
        /wp-content/themes/travelawaits/images/footer/footer-waves-768.jpg 768w,
        /wp-content/themes/travelawaits/images/footer/footer-waves-1920.jpg 1920w
    " sizes="(max-width: 600px) 375px, (max-width: 768px) 768px, 1920px" /><div class="footer-newsletter-header">Sign up for our newsletter</div><script defer src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2701443"></script><div class="footer-logo-container"></div><div class="footer-tagline">It's our time to explore</div><div class="footer-mission">Our mission is to serve the 50+ traveler</div><div class="footer-description">We want to inspire you to explore new destinations, discover new experiences and savor the journey. Our goal, to share the world’s unique, hidden and once in a lifetime locations with you to create unforgettable memories.</div><div class="menu-footer-static-container"><ul id="menu-footer-static" class="menu"><li id="menu-item-2732396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2732396"><a href="https://www.travelawaits.com/about-us/">About Us</a></li>
<li id="menu-item-2732395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2732395"><a href="https://www.travelawaits.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2732394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2732394"><a href="https://www.travelawaits.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2732393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2732393"><a href="https://www.travelawaits.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div><div class="social-icons footer-item"><ul class="social-footer"><li class="tripadvisor"><a target="_blank" href="https://www.tripadvisor.com/Profile/TravelAwaitsNow/"></a></li> <li class="flipboard"><a data-flip-widget="ico" href="https://flipboard.com/@TravelAwaits?utm_campaign=tools&utm_medium=follow&action=follow&utm_source=www.travelawaits.com" target="_blank"></a><script defer src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/TravelAwaitsNow/"></a></li> <li class="twitter"><a target="_blank" href="https://twitter.com/TravelAwaitsNow" data-show-count="false" data-show-screen-name="false"></a></li> <li class="instagram"><a target="_blank" href="https://www.instagram.com/travelawaitsnow/"></a></li> <li class="pinterest"><a target="_blank" href="https://www.pinterest.com/travelawaitsnow/"></a></li></ul></div> <div class="ta_newsletter_popup"><script>(function(){
            if (typeof window.ta_no_newsletter_popup==="undefined") {
                var div=document.createElement("div").classList.add("ta_newsletter_popup");
                var s=document.createElement('script');
                s.defer=true;s.src="https://embed.secondstreetapp.com/Scripts/dist/optin.js";
                s.dataset.ssEmbed="optin";s.dataset.designId="1782431";
                var t=document.querySelectorAll('.ta_newsletter_popup');
                if (t.length) t[0].appendChild(s);
            }
        })();</script></div></div></footer> <div class="corpfooter">
<div class="contents">
<ul>
<li class="copyright"><span>&copy;Copyright 2022</span></li>
<li class="quilltlogo">
<a href="https://www.quillt.com" target="_blank">
<img class="logo" loading="lazy" src=" https://www.travelawaits.com/wp-content/plugins/quillt/assets/corpfooter/logo-quillt-black.png " alt="Quillt Corporate Logo" height="26" width="100">
</a>
</li>
<li class="privacy">
<span>
For details on Quillt's privacy and cookie policies, please visit our
<a href="https://www.quillt.com/privacy-policy/" target="_blank">privacy policy</a>
page.
</span>
</li>
</ul>
<div id="choice-footer-msg" class="consent-ccpa-notice"></div>
</div>
</div>
</div>
<script data-adtech="clean-creative">
        (function(){
            var enabled_platforms = ["desktop","tablet","mobile"];
            if (!window.quillt || !window.quillt.device || enabled_platforms.indexOf(window.quillt.device) === -1) {
                return;
            }
            if ((window.quillt.rand || Math.random()) <= 0.1) {
                window._cc_included = true;
                var script = document.createElement('script');
                script.src = "\/\/d1gxvxpu6fj9sv.cloudfront.net\/script.js";
                document.body.appendChild(script);
                return true;
            }
        })() ? console.log('adtech:clean_creative:enabled') : console.log('adtech:clean_creative:disabled');
        </script> <script>
            (function($) {
                // Set fbp cookie as per https://developers.facebook.com/docs/marketing-api/conversions-api/parameters/fbp-and-fbc/ if it's not already set
                if (!document.cookie.toString().match(/(^|;\s*)_fbp=/)) {
                    var fbp = 'fb.1.' + (new Date()).getTime() + '.' + parseInt(Math.random() * (2 ** 32));
                    document.cookie = '_fbp=' + fbp + ';path=/;max-age=86400;samesite=lax';
                }
                var consent = {"ccpa":true,"gdpr":{"vendor":2,"purpose":[1,7]}};
                var fire = function(event, data, pixels) {
                    var payload = {
                        'name': event,
                        'pixels': pixels || [],
                        'data': data || {},
                        'url': window.location.toString(),
                    };
                    $.ajax({
                        'url': '/wp-json/quillt/v1/fbk-capi/events',
                        'contentType': 'application/json',
                        'type': 'POST',
                        'data': JSON.stringify({'events': [payload]}),
                    });
                };
                var trigger = function($, fire) {
                    fire('PageView', {'content_id': window.quillt.content_id || null});

var is_aff = false;
var aff_tags = ['affiliate', 'affiliate-type'];
if (window.quillt && window.quillt.itags) {
    if (typeof window.quillt.itags['affiliate-type'] !== 'undefined') {
        is_aff = true;
    } else {
        for (var key in window.quillt.itags) {
            if (aff_tags.indexOf(key.toLowerCase()) > -1 || aff_tags.indexOf(window.quillt.itags[key].toLowerCase()) > -1) {
                is_aff = true;
                break;
            }
        }
    }
}

if (is_aff) {
    fire('ViewContent', {'content_id': window.quillt.content_id || null}, ['ta_pixel']);
    
    $(document).on('click', '.entry-content a, .lasso-container a', function(event) {
        // Simplistic check but should work well enough
        if (event.target.host !== window.location.host) {
            fire('InitiateCheckout', {'content_id': window.quillt.content_id || null, 'clicked_url': event.target.href}, ['ta_pixel']);
        }
    });
}                }.bind(window, $, fire);
                if (consent.ccpa || consent.gdpr.vendor || consent.gdpr.purpose.length) {
                    (window.__consentwrapper = window.__consentwrapper || []).push(function(){window.__consentwrapper.addEventListener('onConsent', function(data){
                        if (consent.ccpa && data.ccpaApplies && data.ccpa.restrictDataProcessing)
                            return;
                        if (data.gdprApplies && data.gdpr && data.gdpr.consentData) {
                            if (consent.gdpr.vendor && data.gdpr.consentData.vendor) {
                                var vendors = data.gdpr.consentData.vendor;
                                if (!(vendors.consents[consent.gdpr.vendor] || vendors.legitimateInterests[consent.gdpr.vendor]))
                                    return;
                            }
                            if (consent.gdpr.purpose.length && data.gdpr.consentData.purpose) {
                                for (var i = 0; i < consent.gdpr.purpose.length; i++) {
                                    var purpose = consent.gdpr.purpose[i];
                                    if (!(data.gdpr.consentData.purpose.consents[purpose] || data.gdpr.consentData.purpose.legitimateInterests[purpose]))
                                        return;
                                }
                            }
                        }
                        trigger();
                    });});
                } else {
                    trigger();
                }
            })(jQuery);
        </script>
<script>(function(){
            window.addEventListener('almComplete', (e) => {
                window.K2.que.push(function(){
                    K2.events.emit("kalq.reinitialize");
                });
            });
        })()</script>
<script data-adtech="vidazoo-script">
            window.K2.que.push(function(){
                var initialized = false;
                window.K2.events.on("ad.ad_inline_7.auction.init", function(){
                    if (window._vidazoo_script_initialized || initialized) return;
                    window._vidazoo_script_initialized = initialized = true;
                    var widget_id = "61d6fe078c40f80004442698";
                    var src = "//static.vidazoo.com/basev/vwpt.js";
                    var s = document.createElement('script');
                    s.src = src;
                    s.async = true;
                    s.setAttribute("data-widget-id", widget_id);
                    document.body.appendChild(s);
                });
            });
        </script> <div id="fb-root"></div>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script>
    (function() {
        var enabled_integrations = {
            'params': {},
            'session': {},
            'scroll': {},
            'rev_block': {},
            'performance': {}
        };
        // Enable the prebid integration 1% of the time
        if ((Math.random() * 100) < 1) {
            enabled_integrations.prebid = {};
        }


        var pageparams = {"env":"production","content_id":2839135,"site":"TA","page":"single","lmi":15000,"s":"2dfc923443","dc":"us-east-1","rid":"2694ceed-4b0d-439b-98b2-9c2a9a09adf0","jigsaw_hash":"18479","full":"https:\/\/www.travelawaits.com\/2839135\/what-vaccines-medications-are-needed-for-foreign-travel\/"};

        // Grab Clean Creative from setup_clean_creative
        pageparams.clcr = window._cc_included ? 1 : 0;

        (window._bsq = window._bsq || []).push(
            ['configure', {
                lifetime_parameters: {},
                session_parameters: {},
                page_parameters: pageparams,
                AWS_identity_pool_id: '3f9d4436-de0e-4ab4-a1a9-bb1fb8842252',
                AWS_region: 'us-east-1',
                stream: 'firehose-batsignal-TA',
                integrations: enabled_integrations
            }]
        );

        window._bsq.push(['send_event', 'page_view', {}]);

        let seen_ids = [];
        window.almUrlUpdate = function(permalink, type){
            let match = permalink.match(/\/(\d+)\/?(\?.*)?(#.*)?$/);
            if (match && match.length >= 2 && match[1]) {
                let pparams = {
                    'content_id': match[1],
                    'full': permalink,
                };
                window._bsq.push(['set_page_parameters', pparams, false, permalink]);
                if (seen_ids.indexOf(match[1]) < 0) {
                    window._bsq.push(['send_event', 'page_view', {}]);
                    seen_ids.push(match[1]);
                }
            }
        };
    })();
</script><script id='liveramp-ats-js-after'>
            (function(){
                var debug = !!document.location.search.match(/debug/);
                window.SecondStreetSDK = {
                    version: '1.0.0',
                    ready: function ready(secondstreet) {
                        debug && console.debug('[SecondStreetSDK] READY', secondstreet);
                        setTimeout(function(){
                            jQuery('iframe[data-ss-embed="iframe"]:not([data-ats-tracked])').each(function(){
                                this.setAttribute('data-ats-tracked', true);
                                var iframe = this;
                                var doc = iframe.contentDocument;
                                var timeout;
                                if (doc) {
                                    jQuery('form', doc).on('submit', function(){
                                        clearTimeout(timeout);
                                        var email = jQuery('input[type=email]:first', this).val();
                                        if (email) {
                                            debug && console.debug('[SecondStreetSDK] SUBMIT', email);
                                            timeout = setTimeout(function(){
                                                // waiting for the confirmation to ignore when there were form field errors, like bad email input
                                                if (jQuery('.optin-widget__thanks', doc).length) {
                                                    debug && console.debug('[SecondStreetSDK] SUCCESS', email);
                                                    jQuery(document).trigger('newsletter-subscribed', {email:email});
                                                }
                                            }, 1000); // wait for their js to validate, submit, and display the confirmation screen
                                        }
                                    });
                                }
                            });
                        }, 5000); // wait for their js to write the embed iframe (arbitrary delay amount)
                    }
                };
                var ats_script = document.createElement('script');
                ats_script.onload = function() {
                    /* setup hidden email input for ATS to monitor */
                    var _hidden_email_input = jQuery('<input id="liveramp-ats-email" type="email" style="display:none !important;"/>');
                    jQuery('body').append(_hidden_email_input);

                    /* config/init ATS */
                    window.ats.start({
                        "placementID": 1360,
                        "logging": debug ? "debug" : "error"
                    });
                jQuery(document).on('newsletter-subscribed', function(event, data){
                    if (data.email) {
                        _hidden_email_input.val(data.email);
                        window.ats.triggerDetection();
                        debug && console.debug('[GOLDSMITH] ATS triggered on event', event.type);
                    }
                });
                };
                ats_script.defer = true;
                ats_script.src = 'https://ats.rlcdn.com/ats.js';
                document.body.appendChild(ats_script);
            })();
</script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt_affiliate/blocks/affiliate-product/view.js?ver=a2084dc086475e3c76df57a399bb91b2' id='block_affiliate_product_view-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/mu-plugins/quillt-mu/assets/filter_links_new_tab.js?ver=35bafd636f68802d315d' id='quillt-filter-links-new-tab-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/ads-prebid.js?ver=f6e2186486eb52f45ccb' id='ads-prebid-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/batsignal/aws-sdk.2.190.0.min.js?ver=4f1a5556647321da9441' id='aws-sdk-js'></script>
<script id='batsignal-js-extra'>
var wp_domain = {"quillt":"wordpress"};
</script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/batsignal/batsignal_js.min.js?ver=b794cebf129907c55eb0' id='batsignal-js'></script>
<script id='ajax-load-more-js-extra'>
var alm_localize = {"ajaxurl":"https:\/\/www.travelawaits.com\/wp\/wp-admin\/admin-ajax.php","alm_nonce":"25b94098fe","rest_api":"https:\/\/www.travelawaits.com\/wp-json\/","rest_nonce":"2b93ce2541","pluginurl":"https:\/\/www.travelawaits.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"TravelAwaits","site_tagline":"Our mission is to serve the 50+ traveler who's ready to cross a few items off their bucket list."};
var ajax_load_more_vars = {"id":"ajax-load-more"};
</script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1' id='ajax-load-more-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/inf_scroll.js?ver=ef7331f1895ce0b27d38' id='inf_scroll-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.41' id='the_champ_ss_general_scripts-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.41' id='the_champ_fb_sdk-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.41' id='the_champ_fb_commenting-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.41' id='the_champ_share_counts-js'></script>
<script defer src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' id='goldsmith-google-gpt-js'></script>
<script defer src='https://c.amazon-adsystem.com/aax2/apstag.js' id='goldsmith-amazon-aps-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/prebid-core.js?ver=13331e632e899fe0c328' id='goldsmith-prebid-js'></script>
<script defer id='goldsmith-prebid-js-after'>
                (function(d){
                    if(d.readyState === "complete") {
                        pbjs.processQueue();
                    } else {
                        d.addEventListener("DOMContentLoaded", function(){
                            pbjs.processQueue();
                        });
                    }
                })(document);
</script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/consentManagement.js?ver=6eddaf1dea82f6940d87' id='goldsmith-prebid-consentManagement-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/consentManagementUsp.js?ver=3a743143c52485888a02' id='goldsmith-prebid-consentManagementUsp-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/enrichmentFpdModule.js?ver=b92e95f8263009431354' id='goldsmith-prebid-enrichmentFpdModule-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/fpdModule.js?ver=b64204661f80aa727bf5' id='goldsmith-prebid-fpdModule-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/gptPreAuction.js?ver=1ab2794543e53db7ecb5' id='goldsmith-prebid-gptPreAuction-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/priceFloors.js?ver=6342c131305bfd788f43' id='goldsmith-prebid-priceFloors-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/amxBidAdapter.js?ver=38874a1ca0e70b0f1691' id='goldsmith-prebid-amxBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/appnexusBidAdapter.js?ver=e0bdc64e8e48c4231e9f' id='goldsmith-prebid-appnexusBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/ixBidAdapter.js?ver=5781dd6cb277abcf5d33' id='goldsmith-prebid-ixBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/kargoBidAdapter.js?ver=f0040a18f7a7dbf2f122' id='goldsmith-prebid-kargoBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/medianetBidAdapter.js?ver=f89a88e7b3f69ca8943a' id='goldsmith-prebid-medianetBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/nativoBidAdapter.js?ver=d589d01ca91e711e6f22' id='goldsmith-prebid-nativoBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/aolBidAdapter.js?ver=14ab76d7824411afefe3' id='goldsmith-prebid-aolBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/pubmaticBidAdapter.js?ver=9993596995dd55f1f65e' id='goldsmith-prebid-pubmaticBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/sharethroughBidAdapter.js?ver=a984d016de94415931a6' id='goldsmith-prebid-sharethroughBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/sovrnBidAdapter.js?ver=84393b2b706b261c7aeb' id='goldsmith-prebid-sovrnBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/teadsBidAdapter.js?ver=2626836e7ea6ab080d53' id='goldsmith-prebid-teadsBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/tripleliftBidAdapter.js?ver=4d5f916a2eb8e52615f5' id='goldsmith-prebid-tripleliftBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/vidazooBidAdapter.js?ver=83f21e35ec072be07066' id='goldsmith-prebid-vidazooBidAdapter-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/amxIdSystem.js?ver=5709d80fb7273fe47c33' id='goldsmith-prebid-amxIdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/userId.js?ver=f368661cbeaf1fac0b0f' id='goldsmith-prebid-userId-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/criteoIdSystem.js?ver=3dc746b811bb2db85daa' id='goldsmith-prebid-criteoIdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/lotamePanoramaIdSystem.js?ver=7a2d2fa3446bda4b66c7' id='goldsmith-prebid-lotamePanoramaIdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/sharedIdSystem.js?ver=6aff9ca94263abe31cc6' id='goldsmith-prebid-sharedIdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/unifiedIdSystem.js?ver=9b9ffce3cd1deca69f57' id='goldsmith-prebid-unifiedIdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/identityLinkIdSystem.js?ver=df3571d0d27da992cfba' id='goldsmith-prebid-identityLinkIdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/id5IdSystem.js?ver=9847b8f407fbbe70cf89' id='goldsmith-prebid-id5IdSystem-js'></script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/prebid/6.14.0-custom/atsAnalyticsAdapter.js?ver=5abfa5a66186a9504346' id='goldsmith-prebid-atsAnalyticsAdapter-js'></script>
<script defer id='goldsmith-js-before'>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</script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/goldsmith/goldsmith.js?ver=1e9e41657b2e58e57558' id='goldsmith-js'></script>
<script id='quillt_google_analytics-js-extra'>
var quillt_ga_settings = {"domain":"www.travelawaits.com"};
</script>
<script defer src='https://www.travelawaits.com/wp-content/plugins/quillt/assets/google_analytics.js?ver=4c6bf5c779854d4d4bd7' id='quillt_google_analytics-js'></script>
<script>
                    window.trxFrTag=true;
                    window.trxFrCustomerId="quillt_369dc_travelawaits";
                    window.trxFrPropertyId="www.travelawaits.com";
                    window.trx = window.trx || {};
                    window.trx.magic_links_settings = {
                        features: {
                            metadata: {
                                enabled: "true",
                                selectors: "site|js::site\nlmi|js::lmi\ninf|js::inf\ncontent_id|js::content_id",
                            }
                        }
                    };
                    window.addEventListener("DOMContentLoaded", function(){
                        let s = document.createElement("script");
                        s.setAttribute("id", "funnel-relay-installer");
                        s.setAttribute("data-customer-id", "quillt_369dc_travelawaits");
                        s.setAttribute("data-property-id", "www.travelawaits.com");
                        s.setAttribute("data-autorun", "true");
                        s.setAttribute("async", "true");
                        s.setAttribute("src", "https:\/\/cdn-magiclinks.trackonomics.net\/client\/static\/v2\/quillt_369dc_travelawaits.js");
                        s.onload = function(){
                            window.trx.get = window.trx.get || {};
                            let site = quillt.site;
                            let lmi = quillt.lmi;
                            let is_infinite_scroll = 0;
                            let content_id = String(quillt.content_id);
                            window.trx.get.site = function(){ return site; };
                            window.trx.get.lmi = function(){ return lmi; };
                            window.trx.get.inf = function(){ return is_infinite_scroll; };
                            window.trx.get.content_id = function(){ return content_id; };
                            window.addEventListener("almComplete", function(e){
                                try{
                                    // keep content_id & is_infinite_scroll in sync for infinite scroll
                                    // must change these values before re-running FunnelRelay
                                    // as FR seems to set link metadata once when it first parses a link
                                    let article_el = e.detail.alm.el.querySelector("[data-inf-url]");
                                    if (article_el && article_el.dataset.infId) {
                                        content_id = String(article_el.dataset.infId);
                                        is_infinite_scroll = 1;
                                    } else {
                                        // should not get hit, but just in case revert back to main content id
                                        content_id = String(quillt.content_id);
                                        is_infinite_scroll = 0;
                                    }
                                }catch(e){}
                                if (window.trx.MagicLinks) {
                                    // re-run Trackonomics FunnelRelay
                                    window.trx.magicLinksEngine = new window.trx.MagicLinks(false);
                                    window.trx.magicLinksEngine.run(true);
                                }
                            });
                        };
                        document.body.appendChild(s);
                    });
                    try{
                        if (new URL(document.location.href).searchParams.has("debug")) {
                            window.trxdebug = true;
                        }
                    }catch(e){}
                    </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"778b3556581e3800","token":"9e58086aea3b4186aa78979ee57da952","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html>
